Tuesday, October 15, 2013

URI online judge

here is http://www.urionlinejudge.com.br/judge/
there you can get easy questions
before solving any questions i was ranked there 5432nd place.
i solved my 1st question after trying 2 times. and now i rank 3477.

1st question: http://www.urionlinejudge.com.br/judge/en/problems/view/1001

Extremely Basic

Read 2 variables, named A and B and make the sum of these two variables, assigning its result to the variable X. Print X as shown below. Print endline after the result otherwise you will get “Presentation Error”.

Input

The input file will contain 2 integer numbers.

Output

Print X according to the following example, with a blank space before and after the equal signal.
Sample InputSample Output
10
9
X = 19
and my solution is here: http://ideone.com/Lir7T1

#include <iostream>
using namespace std;

int main() {
int A, B, X;
cin >> A >> B;
X = A + B;
cout << "X = " << X << endl;
return 0;
}

No comments:

Post a Comment